User Tools

Site Tools


system_requirements

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

system_requirements [2019/12/06 13:22]
justinap created
system_requirements [2019/12/06 13:56] (current)
justinap
Line 1: Line 1:
-====== System requirements ​======+===== System requirements =====
  
 CAPRI requires that you have a windows computer with Java runtime environment (64-bit) and GAMS (http://​www.gams.com distribution 24.7 or later is recommended) installed. You need a license for the CONOPT solver. Many tasks in CAPRI utilize parallel computing. It is therefore an advantage if you have a machine that can run many threads in parallel. CAPRI requires that you have a windows computer with Java runtime environment (64-bit) and GAMS (http://​www.gams.com distribution 24.7 or later is recommended) installed. You need a license for the CONOPT solver. Many tasks in CAPRI utilize parallel computing. It is therefore an advantage if you have a machine that can run many threads in parallel.
  
system_requirements.txt ยท Last modified: 2019/12/06 13:56 by justinap